Serviços na Internet
Serviços na Internet

GilsonPM

Soluções Personalizadas

Joomla 1.5 p/2.5 ou 3.x - Antes de Começar

Índice de Artigos

Antes de começar

Antes de começar, existem algumas coisas que você vai ter que verificar e / ou pensar:

  1. É a sua versão 1.5 Joomla até à data? O mais up-to-date versão do Joomla 1.5 é 1.5.26. Se a sua versão não é up-to-date, atualizar para 1.5.26 antes de migrar, especialmente se você estiver executando o Joomla 1.5.19 ou inferiores, como JUpgrade não suporta versões mais antigas. Leia como baixar versões mais antigas do Joomla! . Você vai precisar do Joomla! 1.5.0 para Joomla! 1.5.25 pacote com nome do arquivo: Joomla_1.5.0_to_1.5.25-Stable-Patch_Package.zip <link direto de download. Leia como atualizar do Joomla! 1.5.x para a versão mais recente como a atualização do Joomla! 1.5.x para a versão mais recente .
  2. Faça todas as suas extensões Joomla 2.5 tem versões nativas? Você pode usar a pesquisa avançada sobre o Joomla! Extensions Directory para ver o que extensões apoiar 2.5. Por favor note que jUpgrade não está neste momento capaz de atualizar todas as extensões Joomla 3rd party, para aqueles terá que ser feito por meio de seus respectivos procedimentos de atualização. Apoiado por jUpgrade janeiro 2012 são AdminPraise, Kunena, K2, JoomComment, Virtuemart, redSHOP, CommunityBuilder, JCE, um maior contacto, JomSocial, redForm, JEvents, Akeeba Backup, Jumi e redMEMBER.
  3. Você tem modificado os arquivos essenciais? Quaisquer alterações que você fez para arquivos principais em Joomla serão perdidos por isso, ser prevenido.
  4. Existe um modelo de 2.5 Joomla compatível disponível a partir de seu provedor de modelo? Se não, você se sente confortável fazendo as mudanças você mesmo? Há um par de bons recursos:
    1. Joomla Chad Windnagle do blog comunitário
    2. Chris Davenport, "Alterações de modelo para Joomla 1.6" apresentação
    3. Tutorial Joomla Template Docs Por favor, note que, embora jUpgrade não é capaz de atualizar os modelos atualmente, os desenvolvedores estão trabalhando duro para implementar o recurso.
  5. É o seu pacote de idioma disponível em Joomla 1.6? Encontre o seu Joomla1 1.6 Tradução .
  6. Você tem problemas de permissões de pasta ou arquivo na sua instalação do Joomla 1.5?
  7. Você precisa migrar para o Joomla 2.5 Joomla 1.5 é poderoso e muito maduro. Para muitas pessoas, não há necessidade de apressar-se em Joomla 2.5. Joomla vai continuar a apoiar Joomla 1.5, pelo menos, até Abril de 2012, liberando atualizações de segurança e atualizações de esmagamento de erros quando necessário.
    As duas principais características do Joomla 2.5 que faz com que seja superior ao Joomla 1.5 são: Access Control List (ACL) e categorias aninhadas. Longe estão os dias de hóspedes simplesmente ter, usuários registrados, autores e editores, sem ser capaz de especificar o que eles podem e não podem fazer no frontend. Além disso, com 2.5 você pode ter mais flexibilidade de organização (e, portanto, a exibição) o seu conteúdo com categorias bem organizadas dentro das categorias. Não mais sendo restrita à estrutura de categorias seção. >> Essas são todas as coisas grandes para ter (especialmente o ACL), no entanto, para muitos usuários 1.5, não é necessário. O ponto principal é decidir por si mesmo.
    Para obter uma lista enorme de mudanças do Joomla 1.5 para Joomla 1.6, consulte O que há de novo no Joomla 1.6 .(Volta para o Menu)

Onde estou?

Novo - Compartilhe

> >

Quem OnLine?

Temos 326 visitantes e Nenhum membro online