Serviços na Internet
Serviços na Internet

GilsonPM

Soluções Personalizadas

Joomla 1.5 p/2.5 ou 3.x - Antes de Atualizar

Índice de Artigos

Antes da Atualização

Não deixe que a proximidade numérica de 1.5 e 1.6, enganá-lo. Joomla 1.6 levou três anos para desenvolver e tem sido um grande empreendimento. Inúmeras horas foram gastas por vários voluntários de todo o mundo para colocá-lo todos juntos. Embora grande parte do código é o mesmo do Joomla 1.5, muito do que foi escrito a partir do zero, e as mudanças são comparáveis às mudanças do Joomla 1.0 para 1.5. Devido as mudanças do Joomla 1.5 para 2.5 são tão grandes e por causa do enorme esforço colocado para trazê-Joomla 2.5 para onde está hoje, não há caminho de atualização do núcleo. Esta é certamente uma migração. Em planejadas versões futuras do Joomla (que será lançado a cada 6 meses), tais como Joomla 3.0, 3.5 e assim por diante, as mudanças de versão para versão será mais incremental e um caminho de atualização do núcleo é planejado. Agora que o Joomla 2.5 é finalmente aqui e estável, uma iniciativa da comunidade liderada pelos desenvolvedores do Joomla está se voltando para jUpgrade (a terceira parte extensão Joomla no JED originalmente desenvolvido por Matias Aguirre) para obter ajuda e ajudar. Muitos dos desenvolvedores Joomla (que são todos voluntários que contribuem com seu tempo livre) estão se candidatando a dar os últimos retoques em jUpgrade .

jUpgrade permite que você migrar do Joomla 1.5 para 2.5.

Outras soluções de migração, incluindo soluções comerciais estão listados no Joomla Extensions Directory e devem ser considerados também. Outras ferramentas não estão incluídos neste tutorial, mas devem ser tomados em consideração antes de usar jUpgrade se o seu tempo é muito valioso e limitado.

Vamos começar! (Volta para o Menu)

Rever os Requisitos

Por favor, por favor, salve-se (e possivelmente seus clientes) uma série de dores de cabeça e certifique-se que o seu servidor (e no caso de jUpgrade, o seu navegador também) é para a tarefa. Por favor, reveja os requisitos técnicos para Joomla! 1.6 . Por favor, reveja os requisitos para jUpgrade também.

Onde estou?

Novo - Compartilhe

> >

Quem OnLine?

Temos 599 visitantes e Nenhum membro online